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Q.みんなの確定申告クラウドの起動時に「連携時にエラー」が表示される場合の対処方法

 

会計製品や農業簿記からみんなの確定申告クラウドを連携して起動する際に、下記の連携時エラーが表示される場合は、エラーログの内容を確認して修正を行い、みんなの確定申告クラウドを起動してください。

 

 

■ 会計製品にて、「決算」→「所得税確定申告書作成」からみんなの確定申告クラウドを起動時

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■ 農業簿記にて、「申告」→「決算書」→「所得税確定申告」からみんなの確定申告クラウドを自動時

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A.エラーログの内容を確認します。

B.エラーログの内容にあわせて修正します。

 

 

A.エラーログの内容を確認します。

 

1.パソコンのスタートボタンを右クリックし、「エクスプローラー」をクリックします。

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2.「エクスプローラー」画面の左側から「ドキュメント」をクリックします。

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3.「Sorimachi」→各製品のフォルダーをダブルクリックして開きます。

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みんなの青色申告24の場合 「AccPer24」フォルダー
会計王24の場合 「AccStd24」フォルダー
農業簿記12の場合 「BK12」フォルダー

 

 

4.「みんなの確定申告クラウド連携エラー_XXXXXXXX.log」をダブルクリックして開きます。

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※「XXXXXXXX」には会計製品からみんなの確定申告クラウドへ連携を行いエラーが発生した日付が入ります。
例:2025年3月15日に連携を行い、エラーが発生した場合 → 20250315

 

※ファイル名の末尾「.log」は表示されていない場合もあります。

 

 

5.エラーログが開きますので、エラー内容により会計製品や農業簿記側で該当箇所の修正を行ってください。
修正が終わりましたら、再度、会計製品や農業簿記よりみんなの確定申告クラウドに決算情報を連携して起動します。

 

 

<こんな時は・・ エラーメッセージ別 解決方法>

 

【事例1】事業専従者の情報にエラーがありました。氏名や年齢が入力されているか確認してください。

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【原因】
「青色申告入力」や「青色申告決算書入力」の「専従者給与の内訳」で事業専従者の氏名や年齢が正しく入力されていない


【解決方法】

 

<会計製品の場合>

 

(ア)会計製品で、「決算」→「青色申告入力(一般)」または「青色申告入力(不動産)」を開きます。

 

(イ)「青色申告入力(一般)」の場合は、「貸倒引当金繰入額の計算、専従者給与の内訳」タブをクリックして開き、専従者をダブルクリックして開きます。

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※「決算」→「青色申告入力(不動産)」の場合は、「給料賃金の内訳」タブにある専従者給与の内訳を登録・修正します。

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(ウ)「専従者給与の内訳」にて、専従者の情報を入力し[登録]をクリックします。こちらで入力した内容がみんなの確定申告クラウドの「家族設定」に反映されますので、入力漏れのないようにご注意ください。

 

※年齢は、申告年度中の年齢を入力します。令和6年度分の申告の場合は、令和6年12月31日時点の年齢を入力します。

 

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(エ)画面下の[設定]をクリックして入力内容を保存します。

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<農業簿記の場合>

 

(ア)農業簿記で、「申告」→「決算書」→「青色申告決算書入力(農業用)」または「青色申告決算書入力(一般用)」、「青色申告決算書入力(不動産用)」を開きます。

 

 

(イ)「青色申告決算書入力(農業用)」の場合は、「収入金額の内訳・雑収入・専従者給与」タブで、専従者の情報を入力し、[設定]をクリックします。

こちらで入力した内容がみんなの確定申告クラウドの「家族設定」に反映されますので、入力漏れのないようにご注意ください。

 

※年齢は、申告年度中の年齢を入力します。令和6年度分の申告の場合は、令和6年12月31日時点の年齢を入力します。

 

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※「申告」→「決算書」→「青色申告決算書入力(一般用)」の場合は、「貸倒引当金繰入額の計算等」タブで、専従者の情報を入力して設定してください。

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※「申告」→「決算書」→「青色申告決算書入力(不動産用)」の場合は、「給与賃金の内訳等」タブで、専従者の情報を入力して設定してください。

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【事例2】申告者基本情報のtel文字数が最大値13文字を超えています。

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【原因】
会計製品や農業簿記で設定した電話番号の文字数が13文字を超えている

 

【解決方法】
下の機能に設定されている「電話番号」を「13文字以内」で「ハイフンを2つ含む」形式で設定することで問題が解決します。

製品 見直しが必要な機能
みんなの青色申告24、会計王24 「導入」→「事業所・消費税情報設定」
「決算」→「青色申告入力(一般)」「青色申告入力(不動産)」
農業簿記12 「申告」→「決算書」→「青色申告決算書入力(農業用)」「青色申告決算書入力(一般用)」「青色申告決算書入力(不動産用)」

 

 

<会計製品の場合>

 

(ア)会計製品を起動し、「導入」→「事業所・消費税情報設定」を開きます。

 

 

(イ)電話番号を13桁以内で、かつ、ハイフンを2つ付けて登録します。

 

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(ウ)画面右下の[設定]をクリックし、変更内容を保存します。

 

 

(エ)「決算」→「青色申告入力(一般)」または「青色申告入力(不動産)」を開きます。

 

 

(オ)「住所氏名等」タブにて、自宅電話番号について修正します。

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(カ)画面下の[設定]をクリックして入力内容を保存します。

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<農業簿記の場合>

 

(ア)農業簿記で、「申告」→「決算書」→「青色申告決算書入力(農業用)」または「青色申告決算書入力(一般用)」、「青色申告決算書入力(不動産用)」を開きます。

 

 

(イ)「住所氏名等」タブで、電話番号について修正します。

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(ウ)画面下の[設定]をクリックして入力内容を保存します。

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会計製品や農業簿記側にて修正・登録を行った後に、「決算」→「所得税確定申告書作成」または「申告」→「決算書」→「所得税確定申告」より決算情報をみんなの確定申告クラウドを連携処理を行い、連携時エラーが解消されたかご確認ください。

 

 

なお、会計製品や農業製品からみんなの確定申告クラウドを起動する際に、下の確認メッセージが表示される場合は、決算書情報が正しく連携されています。
[OK]をクリックしてみんなの確定申告クラウドを起動してください。

 

■会計製品にて、「決算」→「所得税確定申告書作成」からみんなの確定申告クラウドを起動した際の確認メッセージ

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■農業簿記にて、「申告」→「決算書」→「所得税確定申告」からみんなの確定申告クラウドを起動した際の確認メッセージ

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