販売王終了時に、バックアップが保存されない場合はいくつかの原因が考えられます。
下記をご参照ください。
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【原因1】
環境設定にて「終了時にデータを保存する」設定になっていない。
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【解決方法】
ダイレクトメニュー「ファイル」→「環境設定」にて、「終了時にデータを保存する」設定に変更してください。
詳しくはこちらをご参照ください。
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【原因2】
保存先の空き容量が不足している
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【解決策】
保存先を変更するか、保存先の空き容量を増やしてください。
保存先を変更する場合は、下記をご参照ください。
※保存先にOneDrive等のクラウドサービスが連携されている場合は、ファイルの読み込みが出来ないため、正常に保存できない場合がございます。
■終了時のバックアップを「自動」で保存する設定にされている場合
<操作手順>
1.ダイレクトメニュー「ファイル」→「環境設定」をクリックします。
[参照]ボタンをクリックします。
2.保存先を指定し[OK]をクリックします。
3.保存先が変更されていることを確認し、[設定]ボタンをクリックします。
■終了時のバックアップを「手動」で保存する設定にされている場合
<操作手順>
1.販売王を終了します。
2.以下の画面が表示されますので、[参照]ボタンをクリックします。
3.保存先を指定し[OK]をクリックします。
4.[処理開始]をクリックしますと、バックアップが開始します。
※バックアップ先を変更後に、[処理開始]をクリックせずに[キャンセル]をクリックすると、バックアップ先は変更されず、かつバックアップも保存されないまま終了します。
[処理開始]をクリックしてバックアップを保存した場合は、次回以降も変更後の保存先になります。
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【原因3】
セキュリティソフトが原因で販売王がブロックされている。
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【解決策】
販売王で使用するフォルダー・ファイルがセキュリティ対策ソフトの対象外になるよう、例外設定をして下さい。
詳しい操作方法につきましては、下記URLをご参照ください。
・販売王の場合はこちら
・販売仕入在庫の場合はこちら
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【原因4】
販売王を複数台で利用している場合で、クライアントパソコンでバックアップを保存する設定になっていない。
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【解決策】
クライアントパソコンで販売王を最後に終了する場合、クライアントパソコンからバックアップを行うには、ホストパソコンとなるパソコンに共有名が「ソリマチ共有」となっている共有フォルダーを作成する必要があります。
詳しい操作方法はこちらをご参照ください。
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【原因5】
販売王を複数台で利用している場合で、別ユーザーのログイン情報が不正に残っている。
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【解決策】
販売王を複数台でご利用いただいている場合は、販売王を最後に終了されたパソコンで終了時のバックアップが保存されます。
そのため、最後に終了したパソコンで終了時のバックアップが保存されない場合は、いずれかのログイン情報が不正に残ってしまっている可能性がございます。
すべてのパソコンで販売王が終了されていることを確認し、「利用者情報の初期化」を行って下さい。
詳しくは下記をご参照ください。
<操作方法>
事前に販売王を終了してから操作を行ないます(ピア・ツー・ピア/LANパック環境の場合はクライアントの製品も終了してください)。
1.販売王のインストールフォルダーを開きます。
デスクトップ上の製品ショートカットアイコンを右クリックし、「ファイルの場所を開く」をクリックします。
※LANパックをご利用いただいている場合は、サーバー側で操作を行って下さい。
2.インストールフォルダー内に“CntClrXX.exe(XXはお使いの製品のバージョンです)”というファイルがありますのでダブルクリックします。
3.下記の画面が表示されますので、[OK]をクリックすると「利用者情報の初期化」が開始されます。
4.以下の画面は「はい」をクリックします。
5.以下の画面は「OK」をクリックします。
上記操作を行った後、再度製品を起動してバックアップが保存できるか確認を行って下さい。