この時期、多くいただくご質問とその回答をご紹介いたします。
【よくある質問】 ・仕訳転送時の「出力形式」に会計王21シリーズが表示されない場合の対処法
・銀行名が変更になった場合の対処方法
・請求書の繰越がマイナスになる/請求書に売上伝票が反映されない
・決算のためXX日締めの得意先を今月だけ末日にして請求したい
・請求書に前月の売上があがってきてしまう
・クライアントからホストに接続ができない
・新しいパソコンにデータを移行したい
・起動時に「選択されたデータは、インストールされているオプションに対応していません。」と表示されてしまう
・データの年度更新をしたい
|
以下、それぞれの対処方法についてご案内いたします。
・仕訳転送時の「出力形式」に会計王21シリーズが表示されない場合の対処法
会計王21は販売王20 販売・仕入・在庫よりも後に発売された製品のため、選択肢を追加するためには追加プログラムをインストールしていただく必要がございます。
詳しくはこちらのQ&Aをご参照ください。
・銀行名が変更になった場合の対処方法
過去に「三菱東京UFJ銀行」の名称が「三菱UFJ銀行 」に変わったなどがありますが、銀行名の変更は請求書などの印刷に影響があります。
直近では第四銀行と北越銀行の合併や、十八銀行と親和銀行の合併などがありますので、それらの銀行を販売王で登録されている場合は名称を変更する必要があります。
銀行名の変更時に影響のある画面は以下の3つです。
・「自社情報設定」(自社口座)の変更
・「銀行登録」の変更
・「帳票フリーレイアウタ」で帳票の変更(固定文字で銀行名が印字されるように加工している場合)
詳しくはこちらのQ&Aをご参照ください。
・請求書の繰越がマイナスになる/請求書に売上伝票が反映されない
得意先の締めグループを変更された可能性があります。
随時請求から締日請求に変更した場合、随時の時に入力した売上伝票は締日請求分としては認識されないため、請求書に反映されなくなります。
結果、入金伝票のみが反映されるため、繰越金額がマイナスとなります。
詳しくはこちらをご参照ください。
・決算のため XX日締めの得意先を今月だけ末日にして請求したい
「得意先登録」にて、該当のお客さまの請求締めグループを一時的に末日締めに変更していただきます。
ただし、伝票の入力状態によっては変更ができない場合があります。
詳しくはこちらをご参照ください。
・ 請求書に前月の売上があがってきてしまう
前月の請求締切がされていないため、当月にまとめて計上されていると考えられます。
■原因
・誤って締め処理を取り消してしまった。
・前回請求時にプレビューから印刷を行い、「締め処理を 行いますか?」に対して[いいえ]をクリックしてしまった。
などが考えられます。
■対処方法
いったん、前月の締め処理を完了させてから、当月の締め処理を行ってください。
詳しい手順につきましては、こちらをご参照ください。
・ クライアントからホストに接続ができない
ピア・ツー・ピアで利用される際に、クライアントからの起動がうまくいかない場合は、こちらのQ&Aをご参照ください。
もし、販売王19 販売・仕入・在庫に移行されてからの現象であれば、製品が変わっているため「ピア・ツー・ピア環境設定」などは再度行う必要があります。
まだ、セットアップマニュアルP.37の操作を行っていない場合は先に行ってください。
また、19シリーズからはSQLServerが2012に変わっております。
こちらに対してのWindowsファイアーウォールの例外設定は新たに行う必要がありますので、こちらをご参照いただき、設定をお試しください。
・新しいパソコンにデータを移行したい
新しいパソコンを購入したため、元のパソコンが壊れてしまったため、など、販売王を使用するパソコンを変更されたい場合は、以下の手順で移行作業を行います。
1.データのバックアップを行います
→元のパソコンで販売王が操作できる場合は、USBメモリなどの外部メディアにデータのバックアップを行います。
詳しくはこちらのQ&Aの手順Aをご参照ください(安心データバンクに保存する場合は、手順Bをご参照ください)。
2.新しいパソコンに製品をインストールします
→新しいパソコンにも同じバージョンの販売王をインストールします。
詳しくはこちらのQ&Aをご参照ください。
3.データの復元を行います
→手順1で保存したバックアップを復元することで、今まで操作していたデータを新しいパソコンでも確認することができます。
詳しくはこちらのQ&Aの手順Aをご参照ください(安心データバンクから復元する場合は、手順Bをご参照ください)。
・ 起動時に「選択されたデータは、インストールされているオプションに対応していません。」と表示されてしまう
ピア・ツー・ピアやLANパックでご利用の場合に、一台だけ最新のサービスパックをインストールしてしまうことで発生してしまうエラーとなります。
サービスパックのインストールを行う場合は、すべての製品でインストールを行ってください。
参考Q&A:Q.「選択されたデータは、インストールされているオプションに対応していません。」と表示される場合の対処法
・データの年度更新をしたい
販売王のデータを年度ごとに分けて 管理されたい場合は、「データ更新」を行っていただきます。
詳しくはこちらのQ&Aをご参照ください。